Movable Type

Time to Upgrade!

A new version of Movable Type has been installed. We'll need to complete a few tasks to update your database.

The Movable Type Upgrade Guide can be found here.

In addition, the following Movable Type components require upgrading or installation:

  • Professional Pack Version 3.04

  • Widget Manager Upgrade Assistant Version 1.1

  • FormattedText Version 1.4